	Numere si Calcule matematice

Excel are multe functii pe care tu le poti folosi. Functiile iti permit sa gasesti usor si rapid o medie, cel mai mare numar, cel mai mic numar, totalul numarului de valori dintr-o lista si multe alte calcule.

Operatori de referinta
Reference Operators (=operatori de referinta) se refera la o celula sau grup de celule. Sunt doua tipuri: range (=grup) si union (=uniune).

Operatori de referinta de grup – se refera la toate celulele dintre si inclusiv celulele de referinta (inseamna deci un grup compact de celule). Notarea se face punand semnul doua puncte (:)  intre celulele de referinta. De ex: A1:A3 inseamna celulele A1, A2 si A3, iar referinta A1:C3 inseamna celulele A1, A2, A3, B1, B2, B3, C1, C2 si C3.

Operatori de referinta de uniune – include doua sau mai multe referinte (inseamna deci, un grup de minim doua celule care nu trebuie sa fie obligatoriu unele langa altele), adica doua sau mai multe celule despartite prin virgula (,). De ex. A7,B8,C9 inseamna celulele A7, B8 si C9.

	Functii

Microsoft Excel are un set de formule pregatite pentru a putea fi folosite de tine, numite functii. Functiile difera de formulele obisnuite, deoarece tu folosesti valori, dar nu folosesti operatori, precum +, -, * sau /. De exemplu folosesti functia SUM pentru operatia de adunare a mai multor valori. Cand folosesti functiile, de retinut urmatoarele:

· Folosesti semnul egal (=) pentru a incepe o functie. 

· Specifici numele functiei. 

· Argumentii functiei ii pui intre paranteze. 

· Argumentii se despart intre ei folosind o virgula. 

Iata un exemplu de functie:
       =SUM(2,13,A1,B27)
Asta inseamna:

· Semnul egal (=) pentru inceperea functiei. 

· SUM este numele functiei. 

· 2,13,A1 si B27 sunt argumentii functiei. 

· Parantezele care inchid argumentii functiei. 

· Argumentii sunt separati cu o virgula. 

Functia SUM aduna argumentii imreuna (argumentii pot fi valori numerice, dar si celule).

	Tiparirea unei functii

1. Deschide  Microsoft Excel. 

2. Tipareste 12 in celula B1. 

3. Apasa tasta Enter. 

4. Tipareste 27 in celula B2. 

5. Apasa tasta Enter. 

6. Tipareste 24 in celula B3. 

7. Apasa tasta Enter. 

8. Tipareste =SUM(B1:B3) in celula A4. 

9. Apasa tasta Enter. Excel insumeaza (aduna) valorile din celulele de la B1 la B3. 

Folosirea functiilor folosind bara de meniu:

1. Tipareste 150 in celula C1. 

2. Apasa tasta Enter. 

3. Tipareste 85 in celula C2. 

4. Apasa tasta Enter. 

5. Tipareste 65 in celula C3. 

6. Apasa tasta Enter. Cursorul ar trebui sa fie in celula C4. 

7. Alege Insert > Function din bara de meniu. 

8. In casuta Or select a category (=sau alege oo categorie de functie) faci clic pe butonul sageata din dreapta mentru a se deschide lista cu categoriile de functii. Clic pe optiunea Math & Trig (=matematica si trigonometrie). 

9. In casuta Select a function (=selecteaza o functie), folosind bara de derulare cauti functia SUM si faci clic pe ea. 

10. Clic OK. Se va deschide fereastra de dialog Function Arguments (=argumentii functiei). 

11. In casuta Number1 (=numarul1) tiparesti C1:C3, daca nu apare deja tiparit automat. 

12. Clic OK. Excel face suma celulelor de la C1 la C3 si afiseaza in celula C4. 

13. Te muti in celula A4 

14. Tiparesti cuvantul Total 

15. Apasa tasta Enter. 

Nota: Dupa cum am aratat in Lectia 2, poti folosi functia SUM folosind icon-ul respectiv din bara de unelte.

	Calcularea mediei

Pentru calcularea mediei unei serii de numere se foloseste functia AVERAGE (=media).

1. Te muti la celula A6. 

2. Tipareste Media. Apasa tasta sageata dreapta sa te muti in celula B6. 

3. Tipareste =AVERAGE(B1:B3) 

4. Apasa tasta Enter. Va apare scrisa valoarea medie dintre numerele din celulele de la B1 la B3. 

Calcularea mediei folosind bara de unelte
In Excel XP poti folosi icon-ul Sum din bare de unelte pentru aflarea mediei:

1. Te muti in celula C6. 

2. Clic butonul din dreapta al icon-ului Sum din bara de unelte. 

3. Clic pe optiunea Average (=media) 

4. Selecteaza celulele de la C1 la C3. 

5. Apasa tasta Enter. In C6 a aparut media volorilor din celulele de la C1 la C3. 

	Functia MIN

Folosind functia MIN poti gasi cea mai mica valoare dintr-o serie de numere.

1. Te muti la celula A7. 

2. Tipareste Minim. 

3.  Apasa tasta sageata dreapta sa te muti in celula B7. 

4. Tipareste =MIN(B1:B3) 

5. Apasa tasta Enter. Va apare scrisa valoarea cea mai mica dintre numerele din celulele de la B1 la B3. 

	Functia MAX

Folosind functia MAX poti gasi cea mai mare valoare dintr-o serie de numere.

1. Te muti la celula A8. 

2. Tipareste Maxim. 

3. Apasa tasta sageata dreapta sa te muti in celula B8. 

4. Tipareste =MAX(B1:B3) 

5. Apasa tasta Enter. Va apare scrisa valoarea cea mai mare dintre numerele din celulele de la B1 la B3. 

Nota: Poti folosi butonul dreapta de la iconu-ul Sum din bara de unelte pentru a deschide lista si alege optiunea Min sau Max.

	Functia Count (=de numarare)

Poti folosi functia Count pentru a afla numarul de elemente dintr-o serie.

1. Te muti in celula A9. 

2. Tipareste Nr. Valori. 

3. Apasa tasta sageata dreapta sa te muti in celula B9. 

4. Clic butonul dreapta de la iconu-ul Sum din bara de unelte pentru a deschide lista si alege optiunea Count 

5. Selecteaza celulele de la B1 la B3 daca nu au fost deja selectate automat. 

6. Apasa tasta Enter. Va apare scris numarul de valori din selectia ta, care este 3. 



	Completarea automata a celulelor

Poti folosi Excel sa completeze automat celulele. De exemplu se poate completa automat celulele cu zilele saptamanii, lunile anului, anii sau alte tipuri de serii (numere care respecta o anumita regula).

Urmatorul exemplu este pentru completarea automata a celulelor cu zilele saptamanii (in limba engleza):

1. Te muti la foaia de lucru nr. 2 (clic pe Sheet2 in partea stanga-jos a ferestrei). 

2. Te muti in celula A1. 

3. Tiparesti Sun 

4. Te muti in celula B1. 

5. Tiparesti Sunday (=duminica). 

6. Selecteaza celulele A1 si B1. 

7. Clic icon-ul Bold din bara de unelte (faci Bold celulele A1 si B1). 

8. Gaseste patratelul mic negru din coltul dreapta-jos al selectiei tale de celule (in cazul nostru A1 si B1). Acest patratel este numit Fill Handle (=maner pentru umplere (completare)). 

9. Clic pe acest patratel (Fill Handle) (poti face clic atunci cand cursorul devine o cruce neagra) si tinand apasat in jos butonul, misti mouse-ul pentru a completa celulele de la A1 la B24. Observi cum zilele saptamanii apar automat in celule. Apare si icon-ul Auto Fill Options (=optiuni pentru completare) 
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10. Clic icon-ul Auto Fill Options. 

11. Alege optiunea Copy Cells (=copie celule) facand clic in interiorul cerculetului din fata optiunii, astfel incat sa apara un punct in cerculet. Continutul celulelor A1 si B1 este copiat si pus in celelalte celule selectate. 

12. Clic icon-ul Auto Fill Options inca o data. 

13. Clic in cerculetul din fata optiunii Fill Series (=completeaza serie). Celulele selectate vor fi completate in serie de la Sunday (=duminica) la  Saturday (=sambata). 

14. Clic icon-ul Auto Fill Options inca o data 

15. Clic in cerculetul din fata optiunii Fill Without Formating (=completeaza fara formatare). Celulele selectate sunt completate in serie de la Sunday (=duminica) la Saturday (=sambata), dar fara a fi bold (scrise ingrosat). 

16. Clic icon-ul Auto Fill Options inca o data. 

17. Clic in cerculetul din fata optiunii Fill Weekdays (=completeaza zilele lucratoare). Celulele selectate sunt completate cu zilele de la Monday (=luni) la Friday (=vineri). 

Nota: Anumite intrari in coloana B depasesc latimea coloanei. Tu poti rapid mari latimea coloanei astfel incat sa aiba suficient spatiu cel mai lung cuvant:

1. Misti cursorul deasupra liniei ce separa capetele coloanelor B si C. Va apare Indicatorul de Latime (vezi imaginea de mai jos). 
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2. Faci dublu clic. Coloana se ajusteaza astfel incat sa cuprinda cel mai lung cuvant (cea mai lunga intrare de date). 

Exemplu pentru completarea automata a timpului:

1. Tipareste 1:00 in celula C1. 

2. Clic pe manerul de umplere (Fill Handle) si tinanad apasat butonul in jos, misti mouse-ul sa selectezi celulele pana la A24. Observi ca celulele se completeaza automat cu orele fixe de la 1:00 la 0:00. 

3. Apasa tasta Esc si faci clic oriunde in pagina pentru a anula selectia de celule. 

Schimbarea formatului timpului (folosirea AM = ante meridian si PM = post meridian)

1. Selecteaza celulele de la C1 la C24. 

2. Alege Format > Cells din bara de meniu. 

3. Alege fila Number (=numar). 

4. In casuta Category (=categorie), alege optiunea Time (=timp). 

5. In casuta Type (=tip), alege 1:30 PM. 

6. Clic OK. 

Completarea celulelor cu numere:

1. Tipareste 1 in celula D1. 

2. Clic pe manerul de completare (Fill Handle) (patratelul mic negru din partea dreapta-jos a celulei selectate) si tinand apasat butonul in jos, misti mouse-ul pana la celula D24. Numarul 1 va fi completat in celulele de la D1 la D24. 

3. Apare icon-ul Auto Fill Options (=optiuni pentru completarea automata). Clic pe acest icon si se va deschide lista de optiuni. 

4. Clic in cerculetul din fata optiunii Fill Series (=completare serie). Completarea celulelor se face in serie: 1, 2, 3, etc. 

Iata un alt exemplu de completare automata:

1. Te muti in celula E1. 

2. Tipareste Lectia 1. 

3. Clic pe manerul de umplere (patratelul mic negru din partea dreapta-jos a celulei selectate) si tinand apasat butonul in jos, misti mouse-ul pana la celula E24. 

4. Celulele vor fi completate in serie: Lectia 1, Lectia 2, Lectia 3, etc. 



	Tiparirea

Cea mai simpla cale pentru tiparirea la imprimanta (tiparirea pe foaia de hartie) este sa faci clic pe icon-ul Print din bara de unelte. Dupa ce faci clic pe acest icon iti vor apare pe ecran niste linii punctate care iti indica marginile de tiparire de sus, de jos, la stanga si la dreapta (aceasta varianta nu este prea convenabila pentru ca nu ai contol asupra ceea ce tiparesti, deci foloseste varianta aratata mai jos).

Print Preview 

Sunt multe optiuni pentru tiparire. Poti alege optiunile in Page Setup (=setare pagina) din meniul File sau in Print Preview (tot in meniul File). Folosind Print Preview tu poti vedea pe ecran cam cum va arata pagina de hartie tiparita si deci poti face ajustarile necesare si abia apoi sa faci tiparirea pe hartie.
Dupa ce faci clic pe optiunea File > Print Preview, va apare afisata pagina asa cum va apare dupa tiparire. Poti folosi optiunile de tiparire pe hartie, astfel:

1. Clic butonul Setup (=setare) aflat in partea de sus si se va deschide fereastra Page Setup (=setare pagina). 

· Clic pe fila Page (=pagina): 

· Orientation (=orientarea paginii), alegi optiunea de tiparire: Portrait sau Landscape (imaginile din stanga fiecarei optiuni iti sunt suficiente pentru a intelege diferenta). 

· Scaling (=scara de tiparire), poti alege o scara la care sa tiparesti. In casuta Adjust to poti pune scara dorita (din oficiu este scara 100%). Poti specifica cate pagini sa fie pe orizontala si cate pe verticala pentru a tipari intreaga ta foaie de lucru (In casuta Fit to (=cuprinsa pe) ... pages wide by (pagini pe latime si) ... tall (pe inaltime).) 

· Paper size (=marime foaie hartie), alegi marimea foii de tiparire 

· Print quality (=calitatea tiparirii), alegi calitatea tiparirii (daca nu e nevoie de calitate, alegi calitate mai inferioara si vei economisi cerneala). 

· First page number, alegi daca vrei sa apara numarul paginii pe prima foaie. 

· Alegi fila Margins (=marginile paginii) 

· Alegi marginile paginii (spatiile de la margine care nu vor fi tiparite). Poti alege valori pentru: 

· Top = partea de sus a paginii 

· Bottom = partea de jos a paginii 

· Left = partea stanga a paginii 

· Right = partea dreapta a paginii 

· Header = marginea pentru Header (daca exista) (Header = (head = cap) un text dorit sa apara in partea superioara a fiecarei pagini, ex. numele si adresa companiei, etc.) 

· Footer = marginea pentru Footer (Footer = (foot = picoir) un text dorit sa apara in partea inferioara a fiecarei pagini). 

· Center on page (=centrarea in pagina), aici poti alege ca datele tale sa fie tiparite la centrul paginii pe orizontala, pe verticala sau si pe orizontala si pa verticala. Clic in patratelul din fata optiunii (sau optiunilor) dorite. 

· Clic pe fila Header/Footer. Daca vrei, aici poti alege dintre anumite modele pentru Header si Footer. Daca faci clic pe Custom Header sau pe Custom Footer poti personaliza textul, ce apare ca Header sau Footer, avand la dispozitie si urmatoarele icon-uri: 
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Folosesti: 

· Left Section (=partea stanga) daca vrei sa apara textul in parte stanga a paginii (pentru header sau footer) 

· Center Section (=partea de la centru), pentru afisarea la centru 

· Right Section (=partea dreapta), pentru afisarea la dreapta. 

Nota: Optiunea (none) = nu folosesti Header sau Footer. 

· Clic pe fila Sheet 

· Zona Print titles, aici ai optiuni ce-ti permit sa alegi care rand (in casuta Rows to repeat at top (=randuri de repetat la partea de sus)) si care coloana (in casuta Columns to repeat at left (=coloane de repetat la partea stanga) sa apara in partea de sus si la stanga pe fiecare pagina de hartie. 

· Zona Print, poti alege una sau mai multe optiuni de tiparire: 

· Gridlines – selectezi daca vrei sa fie tiparite acestea 

· Black and White – daca vrei ca tiparirea sa fie doar in alb si negru 

· Draft quality – optiune de tiparire pentru a economisi cerneala 

· Row and column headings – optiunea de a tipari bold primul rand si prima coloana (pentru o mai buna evidentiere) 

· Zona Page order (=ordinea paginilor) (vezi imaginea din dreapta optiunilor pentru exemplificare). 

2. Clic OK. 

3. Clic Print. Apare fereastra de dialog Print. 

4. Clic OK pentru confirmarea comenzii de tiparire pe hartie sau Cancel daca te-ai razgandit si vrei sa anulezi comanda. 

Salveaza fisierul tau:

1. Alege File > Save din bara de meniu. 

2. Mergi la dosarul in care vrei sa pui fisierul. 

3. In casuta File Name tipareste lectia3. 

4. Clic butonul Save. 

Inchide Microsoft Excel:

1. Alege File > Exit (=iesirea din program sau inchiderea programului) din bara de meniu. Programul Microsoft Excel se inchide. 




