	
	Ajustarea latimii standard a coloanelor

Cand deschizi Microsoft Excel, latimea coloanelor este latimea default (=de baza, din oficiu). Aceasta latime este numita standard column width (=latimea standard al coloanei). Pentru a schimba latimea standard al coloanelor urmeaza urmatorii pasi:

1. Alege Format > Column > Standard Width (=latimea standard) din meniu. Se va deschide fereastra de dialog Standard Width 

2. In campul Standard Column Width tipareste 25, apoi clic OK. Fiecare coloana din foaia ta de lucru va avea latimea de 25. 

3. Te muti in celula A1 

4. Tiparesti Cathy 

5. Apasa tasta Enter 

	Alinierea celulelor

Numele Cathy este aliniat la stanga in celula. Tu poti schimba alinierea.
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Alinierea folosind meniul
· Alinierea la centru folosind meniul 

1. Te muti in celula A1 

2. Alege Format > Cells din meniu. Se va deschide o fereastra de dialog. 

3. Alege fila Alignment (=aliniere). 

4. In zona Text alignment, la optiunea Horizontal (=orizontal), clic pe butonul sageata din dreapta casutei pentru a se deschide lista de optiuni si faci clic pe Center (=centru). 

5. Clic OK sa inchizi fereastra de dialog. Numele Cathy este aliniat la centru in celula. 
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· Alinierea la dreapta folosind meniul 

1. Te muti in celula A1 

2. Alege Format > Cells din meniu. Se va deschide o fereastra de dialog. 

3. Alege fila Alignment (=aliniere). 

4. In zona Text alignment, la optiunea Horizontal (=orizontal), clic pe butonul sageata din dreapta casutei pentru a se deschide lista de optiuni si faci clic pe Right (Indent) (=dreapta) (Indent – poti pune o valoare pentru Indent care va fi distanta dintre text si marginea din dreapta a coloanei). 

5. Clic OK sa inchizi fereastra de dialog. Numele Cathy este aliniat la dreapta in celula. 
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· Alinierea la stanga folosind meniul 

1. Te muti in celula A1 

2. Alege Format > Cells din meniu. Se va deschide o fereastra de dialog. 

3. Alege fila Alignment (=aliniere). 

4. In zona Text alignment, la optiunea Horizontal (=orizontal), clic pe butonul sageata din dreapta casutei pentru a se deschide lista de optiuni si faci clic pe Left (Indent) (=stanga) (Indent – poti pune o valoare pentru Indent care va fi distanta dintre text si marginea din stanga a coloanei). 

5. Clic OK sa inchizi fereastra de dialog. Numele Cathy este aliniat la stanga in celula. 
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Alinierea folosind bara de unelte
Folosind bara de unelte se pot da rapid comenzi programului. Folosind bara de unelte se poate schimba alinierea celulelor.

· Alinierea la centru folosind bara de unelte: 

1. Te muti in celula A1 

2. Clic icon-ul Center (=centru) aflat in bara de unelte Formatting 
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· Alinierea la dreapta folosind bara de unelte: 

1. Te muti in celula A1 

2. Clic icon-ul Align Right (=aliniere la dreapta) aflat in bara de unelte Formatting 

[image: image6.png]Al

»10 v B Z U EE@A s % ek D-H-A8




· Alinierea la stanga folosind bara de unelte: 

1. Te muti in celula A1 

2. Clic icon-ul Align Left (=aliniere la stanga) aflat in bara de unelte Formatting. 
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	Bold, Italic, Underline

In Microsoft Excel poti face un text Bold (=scrie ingrosat), Italic (=scrie aplecat la dreapta), Underline (=subliniere) sau poti folosi o combinatie a acestora.
In exemplele de mai jos se vor folosi meniul, bara de unelte si tastele Shortcut (=scurtatura).

Folosirea barei de unelte
· Adaugarea Bold folosind bara de unelte: 

1. Tipareste Bold in celula A3. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 
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3. Clic icon-ul Bold din bara de unelte. 

4. Clic din nou pe icon-ul Bold daca vrei sa anulezi adaugarea Bold. 

· Adaugarea Italic folosind bara de unelte: 

1. Tipareste Italic in celula B3. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 
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3. Clic icon-ul Italic din bara de unelte. 

4. Clic din nou pe icon-ul Italic daca vrei sa anulezi scrierea aplecata la dreapta. 

· Adaugarea Underline folosind bara de unelte: 

1. Tipareste Underline in celula C3. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 
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3. Clic icon-ul Underline (=subliniere) din bara de unelte. 

4. Clic din nou pe icon-ul Underline daca vrei sa anulezi sublinierea. 

· Adaugarea Bold folosind bara de unelte: 

1. Tipareste Toate trei in celula D3. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Clic icon-ul Bold din bara de unelte. 

4. Clic icon-ul Italic din bara de unelte. 

5. Clic icon-ul Underline din bara de unelte. 

Folosirea tastelor Shortcut (=scurtatura)
· Adaugarea Bold folosind tastele Shortcut: 

1. Tipareste Bold in celula A4. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Tinand apasata tasta Ctrl, apasa tasta b (Ctrl+b). 

4. Apasa Ctrl+b din nou pentru anularea scrierii ingrosate (bold). 

· Adaugarea Italic folosind tastele Shortcut: 

1. Tipareste Italic in celula B4. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Tinand apasata tasta Ctrl, apasa tasta i (Ctrl+i). 

4. Apasa Ctrl+i din nou pentru anularea scrierii aplecate la dreapta (italic). 

· Adaugarea Underline folosind tastele Shortcut: 

1. Tipareste Underline in celula C4. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Tinand apasata tasta Ctrl, apasa tasta u (Ctrl+u). 

4. Apasa Ctrl+u din nou pentru anularea scrierii subliniate (underline). 

· Adaugarea Bold, Italic si Underline folosind tastele Shortcut: 

1. Tipareste Toate trei in celula D4. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Tinand apasata tasta Ctrl, apasa tasta b (Ctrl+b). 

4. Tinand apasata tasta Ctrl, apasa tasta i (Ctrl+i). 

5. Tinand apasata tasta Ctrl, apasa tasta u (Ctrl+u). 

	Schimbarea tipului, marimii si culorii font-ului

· Schimbarea tipului de font: 

1. Tipareste Times New Roman in celula A5. 

2. Clic semnul bifat aflat in bara de formule (va avea acelasi efect ca apasarea tastei Enter). 

3. Alege Format > Cells din bara de meniu. Se va deschide fereastra de dialog Format Cells. 

4. Alege (clic) fila Font. Toate tipurile de font listate in casuta Font sunt disponibile pentru alegere. 

5. Cauta si apoi clic pe optiunea Times New Roman in casuta Font. 

6. Clic OK. Tipul de font se va schimba din Arial in Times New Roman in celula A5. 

· Schimbarea marimii font-ului: 

1. Te muti in celula A5 

2. Alege Format > Cells din bara de meniu. Se va deschide fereastra de dialog Format Cells. 

3. Alege (clic) fila Font. 

4. Clic16 in casuta Size (=marime). 

5. Clic OK. Marimea Font-ului va fi de 16 points. 

· Schimbarea culorii Font-ului: 

1. Te muti in celula A5. 

2. Alege Format > Cells din bara de meniu. Se va deschide fereastra de dialog Format Cells. 

3. Alege (clic) fila Font. 
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4. Clic butonul de deschidere a meniului asociat cu casuta Color (=culoare). 

5. Clic Blue (=albastru) 

6. Clic OK. Culoarea Font-ului va fi albastra (blue). 

· Schimbarea culorii font-ului folosind bara de unelte: 

1. Te muti in celula A5. 

2. Clic pe butonul sageata jos din dreapta icon-ului Font Color (=culoare font). 
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3. Clic pe culoarea Red (=rosu). Textul va avea culoarea rosie. 

	
	Schimbarea latimii unei singure coloane

Deja ai invatat mai inainte cum se schimba latimea pentru toate coloanele din foaia ta de lucru. Dar se poate schimba latimea unei anumite coloane, pentru a putea vedea in intregime un text lung.

1. Faci clic oriunde in coloana A. 

2. Alegi Format > Column > Width din bara de meniu. Se va deschide o fereastra de dialog. 

3. Tiparesti 70 in casuta Column Width (=latime coloana). 

4. Clic OK. Vezi daca textul iti incape in celula A6, daca nu repeti pasii 1-4 si maresti valoarea latimii coloanei. 

O alta metoda de schimbare a latimii unei coloane este cu ajutorul mouse-ului:

1. Misca cursorul deasupra liniei dintre capetele coloanelor B si C. Cursorul se va schimba si va arata ca in imaginea de mai jos. 
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2. Faci clic si tinand apasat butonul, misti mouse-ul la dreapta. Indicatorul de latime (width indicator) va apare pe ecran cu valoarea latimii respective. 
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3. Elibereaza butonul stanga mouse cand valoarea latimii coloanei este 40. 


	Mutarea la o noua foaie de lucru

In Microsoft Excel, fiecare workbook (=caiet de lucru, fisierul tip Excel) este format din mai multe worksheets (=foi de lucru). Inainte de a merge mai departe te vei muta la o noua foaie de lucru.

1. Clic Sheet2 (=foaia2) din partea stanga-jos a ferestrei. 
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	Intoducerea datelor numerice

In Excel poti intrroduce in celule valori numerice si formule matematice. Cand este introdus un numar (valoare numerica doar, si nu valoare text) intr-o celula, tu poti face calcule matematice precum adunare, scadere, inmultire si impartire. Cand introduci o formula matematica, va trebui sa pui mai intai semnul egal (=) si apoi tiparesti formula. 
Pentru a indica diferite operatii matematice folosesti urmatoarele caractere:
     + pentru adunare,
     - pentru scadere,
     * pentru inmultire,
     / pentru impartire,
     ^ pentru exponential (la putere).

	Efectuarea calculelor matematice

Urmatoarele exemple arata cum se fac calcule matematice.

· Adunarea 

1. Clic in celula A1. 

2. Tipareste 1. 

3. Apasa tasta Enter. 

4. Tipareste 1 in celula A2. 

5. Apasa tasta Enter. 

6. Tipareste =A1+A2 in celula A3. 

7. Apasa tasta Enter. Celula A1 a fost adunata cu celula A2 si rezultatul este afisat in celula A3. 
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Clic pe celula A3 si te uiti in bara de formule.

· Scaderea 

1. Apasa tasta F5. Apare fereastra de dialog Go To (=mergi la) 

2. Tiparesti B1 in casuta Reference. 

3. Clic OK (sau apasa tasta Enter). Cursorul se va muta in celula B1. 

4. Tipareste 5 in celula B1. 

5. Apasa tasta Enter. 

6. Tipareste 3 in celula B2. 

7. Apasa tasta Enter. 

8. Tipareste =+B1-B2 in celula B3. 

9. Apasa tasta Enter. Celula B2 a fost scazuta din celula B1 si rezultatul este afisat in celula B3. 
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Clic pe celula B3 si te uiti in bara de formule.

· Inmultirea 

1. Tinand apasata tasta Ctrl, apasa tasta g (Ctrl+g). Apare fereastra de dialog Go To (=mergi la). 

2. Tipareste C1 in casuta Reference. 

3. Clic OK (sau apasa tasta Enter). Cursorul se va muta in celula C1. 

4. Tipareste 2 in celula C1. 

5. Apasa tasta Enter. 

6. Tipareste 3 in celula C2. 

7. Apasa tasta Enter. 

8. Tipareste =C1*C2 in celula C3. 

9. Apasa tasta Enter. Celula C1 a fost inmultita cu celula C2 si rezultatul este afisat in celula C3. 
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Clic pe celula C3 si te uiti in bara de formule.

· Impartirea 

1. Apasa tasta F5. 

2. Tipareste D1 in casuta Reference. 

3. Clic OK (sau apasa tasta Enter). Cursorul se va muta in celula D1. 

4. Tipareste 6 in celula D1. 

5. Apasa tasta Enter. 

6. Tipareste 3 in celula D2. 

7. Apasa tasta Enter. 

8. Tipareste =D1/D2 in celula D3. 

9. Apasa tasta Enter. Celula D1 a fost impartita la celula D2 si rezultatul este afisat in celula D3. 
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Clic pe celula D3 si te uiti in bara de formule.


	Functia AutoSum din bara de unelte

In bara de unelte se gaseste icon-ul AutoSum (=adunare automata) prin folosirea caruia se aduna automat numerele de pe o coloana. 

1. Te muti la celula F1. 

2. Tipareste 3. Apasa tasta Enter. 

3. Tipareste 3. Apasa tasta Enter. 

4. Tipareste 3. Apasa tasta Enter. 

5. Clic icon-ul AutoSum din bara de unelte Standard. 
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6. Celulele de la F1 la F3 apar a fi selectate. 

7. Apasa tasta Enter. Celulele de la F1 la F3 sunt adunate. 


	Calcularea automata

Daca tu ai activata functia Automatic Calculation (=calculare automata), Excel recalculeaza datele din foaia de lucru pe masura ce tu faci modificari la datele existente. Verifica daca functia Automatic Calculation este activata.

Activarea functiei Automatic Calculation

1. Alege Tools > Options din bara de meniuri. Se deschide fereastra de dialog Options (=optiuni). 

2. Alege fila Calculation (=calcule). 

3. In aria Calculation verifica sa fie aleasa optiunea Automatic (daca aceasta optiune nu are un punct in cerculetul din fata ei, atunsi faci clic in interiorul acestui cerculet pentru a apare punctul acolo si deci a fi selectata optiunea aceasta). 

4. Clic OK. 

Incercarea functiei de calculare automata
Faci urmatoarele modificari si observi cum Excel recalculeaza automat datele din foaia ta de lucru:

1. Te muti la celula A1. 

2. Tipareste 2. Apasa tasta Enter. Rezultatul afisat in celula A3 s-a schimbat. Numarul din celula A1 a fost adunat cu numarul din celula A2 si rezultatul afisat in celula A3. 

3. Te muti la celula B1. 

4. Tipareste 6. 

5.  Apasa tasta Enter. Rezultatul afisat in celula B3 s-a schimbat. Numarul din celula B2 a fost scazut din numarul din celula B1 si rezultatul afisat in celula B3. 

6. Te muti la celula C1. 

7. Tipareste 4. Apasa tasta Enter. Rezultatul afisat in celula C3 s-a schimbat. Numarul din celula C1 a fost inmultit cu numarul din celula C2 si rezultatul afisat in celula C3. 

8. Te muti la celula D1. 

9. Tipareste 12. Apasa tasta Enter. Rezultatul afisat in celula D3 s-a schimbat. Numarul din celula D1 a fost impartit la numarul din celula D2 si rezultatul afisat in celula D3. 


	Formatarea numerelor 

Tu poti formata numerele in Excel. Astfel tu poti adauga virgula pantru a separa miile, specifica numarul de zecimale afisate, afisarea semnului “$” in fata numerelor (cand e vorba de dolari americani) sau orice alta valuta (inclusiv RON pentru moneda noastra), poti afisa un numar sub forma de procente si inca alte optiuni.
Nota: Scrierea numerelor in Excel foloseste sistemul de la americani (sistemul englezesc), adica despartirea miilor se faci cu virgula si despartirea zecimalelor se face cu punct (vezi imaginea de mai jos 1,234,567.00), adica este invers ca la noi (1.234.567,00). Daca folosesti sistemul nostru Exel va intelege numarul respectiv ca pe un text, nu ca pe o valoare numerica. Deci ai grija!
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Inaintea formatarii
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Dupa formatare

Formatarea numerelor folosind bara de meniu:

1. Te muti la celula A5. 

2. Tipareste 1234567. 

3. Apasa tasta Enter. 

4. Te muti din nou la celula A5 (Clic in celula A5). 

5. Alege Format > Cells din bara de meniu. Se va deschide fereastra de dialog Format Cells. 

6. Alege fila Number. 

7. Clic Number (=numar) in lista din casuta Category (=categorie). 

8. Tipareste 2 in casuta Decimal places (=locuri pentru zecimale). 

9. Clic (pentru a bifa) in patratelul din fata optiunii Use 1000 Separator (,) (=foloseste virgula pentru separarea miilor). 

10. Clic OK. Numarul va fi afisat cu doua zecimale, iar miile vor fi despartite printr-o virgula. 

Adaugarea semnului monedei dorite (RON in cazul nostru) 

1. Te muti la celula A5. 

2. Alege Format > Cells din bara de meniu. Se deschide fereastra de dialog Format Cells. 

3. Alege fila Number (=numar). 

4. Clic Currency (=tip moneda) in lista din casuta Category. 

5. In casuta Symbol (=simbol) faci clic pe butonul sageata jos de deschidere a listei de optiuni si alegi optiunea RON.
Nota: Aici vei gasi si casuta Negative numbers (=numere negative) unde poti face clic pe unul din modelele date pentru afisarea numerelor negative, (asta in cazul in care folosesti Excel in contabilitate si valorile negative apar in paranteze, etc). 

6. Clic OK. Numarul este afisat cu simbolul RON. 
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Formatarea numerelor folosind bara de unelte:
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1. Te muti la celula A6. 

2. Tipareste 1234567. 

3. Apasa tasta Enter. 

4. Te muti din nou la celula A6. 

5. Apasa de doua ori pe icon-ul Increase Decimal (=creste nr. de zecimale) pentru ca numarul sa fie afisat cu doua zecimale. 

6. Clic o data pe icon-ul Comma Style (=tip virgula) pentru separarea miilor co o virgula. 

7. Pentru a pune simbolul dolarului, faci clic pe icon-ul Currency Style (=tip moneda). 

8. Te muti la celula A7. 

9. Tipareste .35 (punctul arata ca urmeaza scrise decimalele). 
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10. Apasa tasta Enter. 

11. Te muti din nou la celula A7. 

12. Clic icon-ul Percent Style (=tip procente) 
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	Alte calcule matematice

Cand faci calcule in Excel trebuie sa fii atent la aranjare. Calculele sunt facute de la stanga la dreapta, iar inmultirea si impartirea sunt facute inaintea adunarii sau a scaderii.

1. Te muti la o noua foaie de lucru, facand clic pe Sheet3 (in partea stanga-jos a ferestrei). 

2. Mergi la fereastra A1. 

3. Tiparesti =3+3+12/2*4. 

4. Apasa tasta Enter. In celula A1 va apare rezultatul 30. 

Pentru a schimba ordinea calcularii trebuie sa folosesti parantezele. Excel face mai intai calculele dintre paranteze.

1. Dublu clic in celula A1. 

2. Tipareste =(3+3+12)/2*4. 

3. Apasa tasta Enter. Rezultatul afisat va fi 36. 


	Adresa celulelor

Excel inregistreaza adresele celulelor, folosite in formule, in trei feluri diferite: absolute (=absuluta), relative (=relativa) si mixed (=combinata). Modul in care este facuta inregistrarea este important cand copiem o celula.

Adresa relativa a celulei 

Cu adresa relativa a unei celule, cand copii o formula dintr-o zona a foii de lucru intr-o alta, Excel inregistreaza pozitia relativa a celulei la celula originala care contine formula. Pentru demonstratie urmeaza urmatorul exemplu:

1. Mergi la celula A7. 

2. Tipareste 1. Apasa tasta Enter. 

3. Tipareste 1. Apasa tasta Enter. 

4. Tipareste 1. Apasa tasta Enter. 

5. Mergi la celula B7. 

6. Tipareste 2. Apasa tasta Enter. 

7. Tipareste 2. Apasa tasta Enter. 

8. Tipareste 2. Apasa tasta Enter. 

9. Mergi la celula A10. 

Deja ai invatat mai sus cum se tipareste o formula. O alta metoda de introducere a unei formule este folosind modul Point (=punct). Cand esti in modul Point poti introduce o formula facand clic pe o celula sau folosind tastele sageti sa ajungi acolo.

1. Ar trebui sa fii in celula A10 

2. Tipareste = 

3. Foloseste tasta sageata sa te muti la celula A7 

4. Tipareste + 

5. Foloseste tasta sageata sa te muti la celula A8 

6. Tipareste + 

7. Foloseste tasta sageata sa te muti la celula A9 

8. Apasa tasta Enter 

9. Fiind in celula A10, uita-te in bara de formule. Observi ca formula introdusa este inregistrata in celula A10. 

Copierea folosind meniul

Tu poti copia intrari de date dintr-o celula si pune intr-o alta celula. Pentru a copia formula ce tocmai ai introdus-o, urmeaza urmatorii pasi:

1. Ar trebui sa fii in celula A10 

2. Alege Edit > Copy din bara de meniu. In jurul celulei apar linii cu puncte in miscare, insemnand ca aceasta celula (sau grup de celule) va fi copiata. 

3. Apasa tasta sageata dreapta si te muti in celula B10 

4. Alege Edit > Paste din bara de meniu. Formula din A10 este copiata si pusa in celula B10 

5. Apasa tasta Esc sa iesi din modul Copy. 

Fa comparatia intre celula A10 si B10 (te muti de la o celula la alta si te uiti in bara de formule). Formula este aceeasi, doar ca in celula A10 sunt adunate intrarile din coloana A, iar in celula B10 sunt adunate intrarile din coloana B. Formula a fost copiata in modul relative (=relativ, asemanator).

Acum vei copia informatia din celulele de la A7 la B9 si pune in celulele de la C7 la D9. De data aceasta vei folosi bara de unelte.

Copierea folosind bara de unelte:

1. Selecteaza celulele de la A7 la B9. Pune cursorul in celula A7. Apasa tasta F8. Apasa de doua ori tasta sageata in jos. Apasa o data tasta sageata la dreapta. Vezi ca Celulele de la A7 la B9 au fost selectate. 

2. Clic icon-ul Copy (=copie) [image: image27.png]


, aflat in bara de unelte. 

3. Foloseste tastele sageti sa te muti in celula C7. 

4. Clic icon-ul Paste (=lipeste) [image: image28.png]


, care este aflat in bara de unelte. 

5. Apasa tasta Esc sa iesi din modul Copy. 

Adresa absoluta a celulelor
Adresa absoluta a unei celule, se refera la aceeasi celula indiferent de locul unde copii si pui formula. Tu faci adresa unei celule sa fie absoluta, punand semnul $ in fata coordonatei coloana si a coordonatei rand pentru celula respectiva. Poti face asta automat folosind tasta F4. Exemplu:

1. Te muti in celula C10 

2. Tipareste = 

3. Foloseste tasta sageata in sus sa te muti in celula C7 

4. Apasa tasta F4. Semnul $ va apare inaintea coloanei C si a randului 7 

5. Tipareste + 

6. Foloseste tasta sageata in sus sa te muti in celula C8. 

7. Apasa tasta F4 

8. Tipareste + 

9. Foloseste tasta sageata in sus sa te muti in celula C9. 

10. Apasa tasta F4 

11. Apasa tasta Enter. Formula este inregistrata in celula C10. 

Copierea folosind tastele Shortcut (=scurtatura)
1. Ar trebui sa fii in celula C10. 

2. Tinand apasata tasta Ctrl, apasa tasta c (Ctrl+c). Aceasta va copia continutul celulei C10. 

3. Apasa tasta sageata la dreapta o data. 

4. Tinand apasata tasta Ctrl, apasa tasta v (Ctrl+v). Aceasta va pune (Paste) continutul celulei C10 (care a fost copiata in memoria Clipboard) in celula D10. 

5. Apasa tasta Esc sa iesi din modul Copy. 

Compara formula din celula C10 cu cea din D10. Ele sunt identice. Copierea a fost facuta in modul absolut. Ambele formule insumeaza intrarile din coloana C.

Adresa mixta a celulei
Vei folosi adresa mixta atunci cand te referi la o celula ce foloseste atat adresa absoluta cat si adresa relativa. Poti folosi si aici tasta F4.

1. Te muti in celula E1. 

2. Tipareste = 

3. Apasa tasta sageata in sus o data. 

4. Apasa tasta F4. 

5. Apasa tasta F4 inca o data. Observi ca acum coloana este relativa si randul este absolut (are semnul $ in fata). 

6. Apasa tasta F4 inca o data. Observi ca acum coloana este absoluta (are semnul $ in fata) si randul este relativ. 

7. Apasa tasta Esc. 


	Stergerea coloanelor

Se pot sterge coloane intregi din foaia ta de lucru.
Pentru stergerea coloanei C si D:

1. Clic pe capul coloanei C si tinand apasat butonul mouse-ului misti deasupra capului coloanei D. 
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2. Alege Edit > Delete (=sterge) din bara de meniu. Coloanele C si D sunt sterse. 

3. Clic oriunde in foaia de lucru pentru a anula selectia. 


	Stergerea randurilor

Se pot sterge randuri intregi din foaia ta de lucru. Pentru stergerea randurilor de la 1 la 4:

1. Clic pe capul randului 1 si tinand apasat butonul mouse-ului misti pana deasupra capului randului 4. 
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2. Alege Edit > Delete (=sterge) din bara de meniu. Randurile de la 1 la 4 sunt sterse. 

3. Clic oriunde in foaia de lucru pentru a anula selectia. 


	Introducerea coloanelor

Cateodata este nevoie sa introduci (sa adaugi) noi coloane la foaia ta de lucru. Iata cum faci:

1. Clic pe capul coloanei A sa salectezi coloana A. 

2. Alege Insert > Columns (=introduce > coloane) din bara de meniu. O coloana va fi introdusa la stanga coloanei A. 

3. Clic oriunde pe foaia de lucru pentru a anula selectia. 


	Introducerea randurilor

Cateodata este nevoie sa introduci (sa adaugi) noi randuri la foaia ta de lucru. Iata cum faci:

1. Clic pe capul randului 2 sa salectezi randul 2. 

2. Alege Insert > Rows (=introduce > randuri) din bara de meniu. Un rand va fi introdus inaintea randului 2. 

3. Clic oriunde pe foaia de lucru pentru a anula selectia. 


	Crearea bordurilor (marginilor)

Tu poti folosi borduri (margini) pentru celule, astfel incat sa fie mai evidentiate.

1. Mergi la celula B7. 

2. Alege Format > Cells din bara de meniu. 

3. Alege fila Border. 
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4. In casuta Style, clic pe optiunea cu o singura linie (vezi imaginea de sus). 
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5. In aria Border, alege optiunea (faci clic) cu linie deasupra. 

6. In casuta Style, clic optiunea cu linie dubla. 

7. In aria Border, clic pe optiunea cu linie jos. 

8. Clic OK. Acum celula B7 are margine (bordura). 

Crearea bordurilor folosind bara de unelte
1. Mergi la celula C7. Clic butonul sageata din dreapta icon-ului Borders din bara de unelte. Se vor deschide optiunile pentru bordura. 
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2. Clic pe optiunea Top and Double Bottom (=o linie sus si o linie dubla jos). Celula C7 are bordura aleasa. 

	Merge and Center

Cateodata vei dori sa scrii un text care sa acopere mai multe coloane si sa faci alinierea la centru. Vei folosi functia Merge and Center (=uneste celulele si face alinierea la centru a continutului lor).

1. Mergi la celula B1. 

2. Tipareste Aceasta este o foaie. 

3. Clic semnul bifat di bara de formule sau apasa tasta Enter. 

4. Selecteaza celulele de la B1 la D1. 

5. Clic icon-ul Merge and Center [image: image34.png]


aflat in bara de unelte. Celulele B1, C1 si D1 se vor uni intr-o singura celula, iar continutul acesteia va fi aliniat la centru. 


	Adaugarea unei culori de fond

Tu poti adauga o culoare de fond la o celula sau la un grup de celule.

· cu ajutorul barei de meniu 

1. Mergi la celula B1. 

2. Alege Format > Cells din bara de meniu. 

3. Alege fila Patterns. 
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4. Alege culoare Sky Blue. 

5. Clic OK. Culoarea de fond a celulei va fi Sky Blue. 

· cu ajutorul barei de unelte: 

1. Selecteaza celulele de la B7 la D7. 

2. Clic butonul sageata din dreapta icon-ului Fill Color (=umple culoare) din bara de unelte. 
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3. Clic pe culoarea Pale Blue. Culoarea de fond a celulelor de la B7 la D7 va fi culoare Pale Blue. 


	Folosirea AutoFormat

Tu poti da aspectul dorit datelor introduse in foaia de lucru in mod manual sau folosind unul din modelele AutoFormat ale Excel.

1. Selecteaza Celulele de la B1 la D7. 

2. Alege Format > AutoFormat din bara de meniu. Sunt listate cateva modele din care poti alege. 

3. Clic pe optiunea Accounting 2. 

4. Clic OK. Datele tale vor avea aspectul dat de modelul Accounting 2. 
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